Author Topic: Memory Map malfunction  (Read 298 times)

Hazzer

  • Jr. Member
  • **
  • Posts: 65
Memory Map malfunction
« on: 13:03:07, 01/08/17 »
I've been using Memory Map for years, but suddenly last week, it developed a problem that I can't figure out.

Right-clicking on the line of a track or route on the map, then selecting Properties, should open a window that provides information on the length of the track/route, allows you to edit its title, or change the colour of the object, etc.

However, all that happens now is that it opens the panel at the side of the map that lists all of the overlay objects.  In theory, double-clicking on one of these objects should achieve the same as selecting Properties as above, but nothing actually happens.

I've logged a support request with Memory Map, but I've had no response.

Any thoughts?
Just because I'm paranoid, it doesn't mean they're NOT all out to get me.

ninthace

  • Veteran Member
  • *****
  • Posts: 1858
Re: Memory Map malfunction
« Reply #1 on: 14:46:05, 01/08/17 »
Support and Memorymap is a bit of an oxymoron in my experience.


I cannot reproduce the fault on my MM. On my system, right clicking on the trace and selecting Properties opens both the properties window and the Overlay Objects window. The OO window opens in the position it was when you closed it - in my case docked to the LHS of the screen.
« Last Edit: 15:50:06, 01/08/17 by ninthace »
Solvitur Ambulando

Hillhiker1

  • Sr. Member
  • ****
  • Posts: 378
Re: Memory Map malfunction
« Reply #2 on: 18:37:38, 01/08/17 »
Unhelpfully, my experience is the same as Ninthace... Although I did find that "CTRL + 0" should open the window and also the 3rd icon from the left should do the same. Have you tried those?


Also knowing your OS might help and whether you have a GPS plugged in at the time. Both of those cause various issues for some users according to their FAQs, but I've not found a reference to an error similar to yours. :(


Have you updated / installed any other software recently? If so it may be worth trying a "rollback"
« Last Edit: 19:00:45, 01/08/17 by Hillhiker1 »

karl h

  • Veteran Member
  • *****
  • Posts: 1097
Re: Memory Map malfunction
« Reply #3 on: 20:05:33, 01/08/17 »
I've never had the exact issue that you describe but I've noticed that the more POI, routes ,tracks etc that you have visible means that the properties window can take ages ( sometimes 4-5 minutes) to open.
You could try as I do and have a clean reset of the map by going to the map overlays folder ( found in my documents on my xp machine ) moving all the files to a new folder then restart MM, load your map and a route and see what happens :)
If it does work normally you then have a bit more information to send to MM
I have created several folders with different items, one for Wainwrights, one for Birketts, one for routes etc
This is a bit of a clunky fix but it works for me. ;)
show your love for Lady Nature. And she will come back again.
www.karlswalks.co.uk

John Murphy

  • New Member
  • *
  • Posts: 18
Re: Memory Map malfunction
« Reply #4 on: 17:07:07, 20/08/17 »
I've been using Memory Map for years, but suddenly last week, it developed a problem that I can't figure out.

Right-clicking on the line of a track or route on the map, then selecting Properties, should open a window that provides information on the length of the track/route, allows you to edit its title, or change the colour of the object, etc.

However, all that happens now is that it opens the panel at the side of the map that lists all of the overlay objects.  In theory, double-clicking on one of these objects should achieve the same as selecting Properties as above, but nothing actually happens.

I've logged a support request with Memory Map, but I've had no response.

Any thoughts?


Have you tried a reinstall of the programme? This usually cures most glitches with MM. As for putting a ticket into memory map forget it. A waste of time ;D