Author Topic: Anyone struggling to post photos  (Read 3059 times)

Yorci

  • Jr. Member
  • **
  • Posts: 76
Re: Anyone struggling to post photos
« Reply #30 on: 21:29:19, 28/02/20 »
Postimages.org does not require an account or a log in.  See the instructions I posted.
Hi Ninthace,
I've just gone on to Postimages and uploaded my image. This is the link https://postimg.cc/YGZzLpX7 that I copied and pasted into the box, but it still won't work.
Any advice
Better a rainy hill day than a sunny work day.
Leave only footprints, take only memories and photographs.

ninthace

  • Veteran Member
  • *****
  • Posts: 7647
Re: Anyone struggling to post photos
« Reply #31 on: 21:39:57, 28/02/20 »
This is what I get using your image saved to my PC

That url looks a bit short to me. Did you copy the hotlink for forums?
Solvitur Ambulando

SteamyTea

  • Veteran Member
  • *****
  • Posts: 1029
Re: Anyone struggling to post photos
« Reply #32 on: 21:47:50, 28/02/20 »
Postimages.org does not require an account or a log in.
imgbb.com don't need an account either.


I can't seem to post visible images.  Is it because I am a new member?
I don't use emojis, irony is better, you decide

ninthace

  • Veteran Member
  • *****
  • Posts: 7647
Re: Anyone struggling to post photos
« Reply #33 on: 21:50:05, 28/02/20 »
imgbb.com don't need an account either.


I can't seem to post visible images.  Is it because I am a new member?
  You have 100 posts so unlikely unless there is a time limit.  Check the FAQ
Solvitur Ambulando

SteamyTea

  • Veteran Member
  • *****
  • Posts: 1029
Re: Anyone struggling to post photos
« Reply #34 on: 21:51:59, 28/02/20 »
  You have 100 posts so unlikely unless there is a time limit.  Check the FAQ
And an extra yellow square.  Like working at McDonalds, if I last another day I will get 5 gold stars.
I don't use emojis, irony is better, you decide

Yorci

  • Jr. Member
  • **
  • Posts: 76
Re: Anyone struggling to post photos
« Reply #35 on: 21:57:09, 28/02/20 »
This is what I get using your image saved to my PC

That url looks a bit short to me. Did you copy the hotlink for forums?

This is what I get when I use the 'insert image' icon. Still doesn't work.

This is the 'hotlink for forums' URL
Any clues
Better a rainy hill day than a sunny work day.
Leave only footprints, take only memories and photographs.

Yorci

  • Jr. Member
  • **
  • Posts: 76
Re: Anyone struggling to post photos
« Reply #36 on: 21:58:14, 28/02/20 »
Now that is weird. If I just paste the URL in, the picture appears and not the URL. Confused :-\

I would just like to add, when I previewed the post, only the URL showed, not the image. But when I published the post, the image is displayed and not the url.
« Last Edit: 22:01:46, 28/02/20 by Yorci »
Better a rainy hill day than a sunny work day.
Leave only footprints, take only memories and photographs.

ninthace

  • Veteran Member
  • *****
  • Posts: 7647
Re: Anyone struggling to post photos
« Reply #37 on: 22:02:04, 28/02/20 »
Now that is weird. If I just paste the URL in, the picture appears and not the URL. Confused :-\
That is how it is supposed to work.  I never use the insert image button.  Copy the postimage link as I said and post it into your reply and you will see the url in the draft text but if you look at the preview you will see the picture.
Solvitur Ambulando

SteamyTea

  • Veteran Member
  • *****
  • Posts: 1029
Re: Anyone struggling to post photos
« Reply #38 on: 22:45:51, 28/02/20 »
I don't use emojis, irony is better, you decide

ninthace

  • Veteran Member
  • *****
  • Posts: 7647
Solvitur Ambulando

Jac

  • Veteran Member
  • *****
  • Posts: 2678
Re: Anyone struggling to post photos
« Reply #40 on: 23:59:13, 28/02/20 »
Just a test, as I've not attempted to post pics for a while s I had trouble doing so.

Didn't work. Pic itself not important.

I think it's because, though suggestion was to change to Chrome, I'm still using Microsoft Edge.
So many paths yet to walk, so little time left

SteamyTea

  • Veteran Member
  • *****
  • Posts: 1029
Re: Anyone struggling to post photos
« Reply #41 on: 07:51:41, 29/02/20 »
You mean?

Yes, just like that.
It does not seem to matter if I just paste the URL into the body of the text, or use the Insert Image, or which link from postimage I use.
I don't use emojis, irony is better, you decide

WhitstableDave

  • Veteran Member
  • *****
  • Posts: 1180
Re: Anyone struggling to post photos
« Reply #42 on: 08:40:30, 29/02/20 »
Hi SteamyTea

The problem seems to be that your post contains...

[url]https://i.postimg.cc/Pr4DFzYj/The-Loe.jpg[/url]

...when it ought to contain:

[img]https://i.postimg.cc/Pr4DFzYj/The-Loe.jpg[/img]

The tags in square brackets should be img, not url.

Hope that helps.

SteamyTea

  • Veteran Member
  • *****
  • Posts: 1029
Re: Anyone struggling to post photos
« Reply #43 on: 08:45:57, 29/02/20 »
Hi SteamyTea

The problem seems to be that your post contains...

[url]https://i.postimg.cc/Pr4DFzYj/The-Loe.jpg[/url]

...when it ought to contain:

[img]https://i.postimg.cc/Pr4DFzYj/The-Loe.jpg[/img]

The tags in square brackets should be img, not url.

Hope that helps.
Let's see:


No, don't seem to make any difference and tried the usual permutations.

« Last Edit: 08:49:35, 29/02/20 by SteamyTea »
I don't use emojis, irony is better, you decide

WhitstableDave

  • Veteran Member
  • *****
  • Posts: 1180
Re: Anyone struggling to post photos
« Reply #44 on: 09:02:00, 29/02/20 »
Let's see:


No, don't seem to make any difference and tried the usual permutations.


I'm afraid that copying and pasting my line won't work because it contains hidden text for clarity - you need to type it as shown.

Also, you only need the one ending in .jpg, because the other isn't the URL of an image.  :)